7700 wus in server status, but 0 downloaded

Message boards : Number crunching : 7700 wus in server status, but 0 downloaded
Message board moderation

To post messages, you must log in.

AuthorMessage
[VENETO] boboviz

Send message
Joined: 7 Apr 17
Posts: 57
Credit: 26,471
RAC: 0
Message 727 - Posted: 26 Jun 2021, 16:12:14 UTC

Server status page says that there are over 7700 wus in queue, but my pc:
26/06/2021 18:12:09 | nanoHUB_at_home | Requesting new tasks for CPU
26/06/2021 18:12:11 | nanoHUB_at_home | Scheduler request completed: got 0 new tasks
26/06/2021 18:12:11 | nanoHUB_at_home | No tasks sent


Is a scheduler problem??
ID: 727 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 11 Jan 17
Posts: 99
Credit: 224,673
RAC: 0
Message 728 - Posted: 26 Jun 2021, 18:03:59 UTC - in response to Message 727.  

Virtualization Virtualbox (6.1.22) installed, CPU does not have hardware virtualization support

https://boinc.nanohub.org/nanoHUB_at_home/show_host_detail.php?hostid=11466

Maybe you changed your BIOS? You may have to reenable VT-x.
ID: 728 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
kotenok2000
Avatar

Send message
Joined: 27 Dec 19
Posts: 3
Credit: 787
RAC: 0
Message 729 - Posted: 29 Jun 2021, 13:06:18 UTC

And then remove line <p_vm_extensions_disabled> from client_state.xml
ID: 729 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 7 Apr 17
Posts: 57
Credit: 26,471
RAC: 0
Message 730 - Posted: 30 Jun 2021, 9:00:34 UTC - in response to Message 728.  

Maybe you changed your BIOS? You may have to reenable VT-x.

Virtualization is enabled (i run VirtualBox machine without problems)
I cannot understand why the site says that "CPU does not have hardware virtualization support"
From Intel site:

Intel® Virtualization Technology ‡ YES
Intel® Virtualization Technology for Directed I/O ‡ No
Intel® VT-x with Extended Page Tables (EPT) ‡ YES
ID: 730 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 7 Apr 17
Posts: 57
Credit: 26,471
RAC: 0
Message 731 - Posted: 30 Jun 2021, 9:14:27 UTC - in response to Message 729.  

And then remove line <p_vm_extensions_disabled> from client_state.xml


I open the file xml and there is:
<p_vm_extensions_disabled>0</p_vm_extensions_disabled>
ID: 731 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 11 Jan 17
Posts: 99
Credit: 224,673
RAC: 0
Message 732 - Posted: 30 Jun 2021, 18:53:22 UTC - in response to Message 731.  
Last modified: 30 Jun 2021, 18:58:35 UTC

This is interesting. In the Stderr for the computer that works, it says:
Detected: VirtualBox VboxManage Interface (Version: 6.1.18)

For the computer that does not work, it says:
Detected: VirtualBox VboxManage Interface (Version: 5.2.44)
even though it says "Virtualization Virtualbox (6.1.22) installed".
So there is an installation problem of some sort.

I would completely uninstall VBox, clean the registry, and try again. And for Win 10, I would use 5.2.44.
https://www.virtualbox.org/wiki/Download_Old_Builds_5_2
ID: 732 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim1348

Send message
Joined: 11 Jan 17
Posts: 99
Credit: 224,673
RAC: 0
Message 735 - Posted: 3 Jul 2021, 13:32:36 UTC - in response to Message 732.  

Also, be sure to disable Hyper-V.
It is incompatible with VirtualBox.
ID: 735 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : 7700 wus in server status, but 0 downloaded


©2022 COPYRIGHT 2017-2018 NCN