how can i fix - postponed for 86400 seconds: Detection of VM Hypervisor failed

Message boards : Number crunching : how can i fix - postponed for 86400 seconds: Detection of VM Hypervisor failed
Message board moderation

To post messages, you must log in.

AuthorMessage
Byron Leigh Hatch @ team Carl Sagan
Avatar

Send message
Joined: 10 May 19
Posts: 6
Credit: 585
RAC: 0
Message 325 - Posted: 7 Jun 2019, 4:44:54 UTC
Last modified: 7 Jun 2019, 5:38:53 UTC

hi everyone,

how can i fix the message out in red?

Windows 10 pro x 64
BOINC 7.14.2
VirtualBox version: 5.2.8


2019-06-06 20:29:16 |  | Starting BOINC client version 7.14.2 for windows_x86_64
2019-06-06 20:29:16 |  | log flags: file_xfer, sched_ops, task
2019-06-06 20:29:16 |  | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
2019-06-06 20:29:16 |  | Data directory: C:\ProgramData\BOINC
2019-06-06 20:29:16 |  | Running under account Byron
2019-06-06 20:29:19 |  | CUDA: NVIDIA GPU 0: Quadro K4200 (driver version 391.25, CUDA version 9.1, compute capability 3.0, 4096MB, 3412MB available, 2107 GFLOPS peak)
2019-06-06 20:29:20 |  | Host name: DESKTOP-T896VNE
2019-06-06 20:29:20 |  | Processor: 48 GenuineIntel Intel(R) Xeon(R) CPU E5-2687W v4 @ 3.00GHz [Family 6 Model 79 Stepping 1]
2019-06-06 20:29:20 |  | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 vmx smx tm2 dca pbe fsgsbase bmi1 hle smep bmi2
2019-06-06 20:29:20 |  | OS: Microsoft Windows 10: x64 Edition, (10.00.17763.00)
2019-06-06 20:29:20 |  | Memory: 255.92 GB physical, 293.92 GB virtual
2019-06-06 20:29:20 |  | Disk: 3.64 TB total, 3.42 TB free
2019-06-06 20:29:20 |  | Local time is UTC -7 hours
2019-06-06 20:29:20 |  | No WSL found.
2019-06-06 20:29:20 |  | VirtualBox version: 5.2.8
2019-06-06 20:50:58 |  |  nanoHUB_at_home | Task 07237546_010_0 postponed for 86400 seconds: Detection of VM Hypervisor failed
2019-06-06 20:29:20 |  | General prefs: using separate prefs for home
2019-06-06 20:29:20 |  | Reading preferences override file
2019-06-06 20:29:20 |  | Preferences:
2019-06-06 20:29:20 |  | max memory usage when active: 262064.41 MB
2019-06-06 20:29:20 |  | max memory usage when idle: 262064.41 MB
2019-06-06 20:29:28 |  | max disk usage: 3535.02 GB
2019-06-06 20:29:28 |  | (to change preferences, visit a project web site or select Preferences in the Manager)
2019-06-06 20:29:28 |  | Setting up project and slot directories
2019-06-06 20:29:28 |  | Checking active tasks


2019-06-06 20:50:58 | nanoHUB_at_home | Task 07237546_010_0 postponed for 86400 seconds: Detection of VM Hypervisor failed
ID: 325 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hal Bregg

Send message
Joined: 24 Apr 19
Posts: 49
Credit: 112,139
RAC: 33
Message 326 - Posted: 7 Jun 2019, 8:32:38 UTC - in response to Message 325.  

Are yours tasks failing because of this error?
ID: 326 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Byron Leigh Hatch @ team Carl Sagan
Avatar

Send message
Joined: 10 May 19
Posts: 6
Credit: 585
RAC: 0
Message 332 - Posted: 7 Jun 2019, 13:38:16 UTC - in response to Message 326.  

Are yours tasks failing because of this error?


no, the tasks. nanoHUB_at_home, just seem to sit there not crunching ?

2019-06-06 20:50:58 | nanoHUB_at_home | Task 07237546_010_0 postponed for 86400 seconds: Detection of VM Hypervisor failed
ID: 332 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hal Bregg

Send message
Joined: 24 Apr 19
Posts: 49
Credit: 112,139
RAC: 33
Message 333 - Posted: 7 Jun 2019, 14:29:16 UTC - in response to Message 332.  

My wild guess would be that task is somehow faulty.
ID: 333 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Byron Leigh Hatch @ team Carl Sagan
Avatar

Send message
Joined: 10 May 19
Posts: 6
Credit: 585
RAC: 0
Message 334 - Posted: 7 Jun 2019, 16:19:22 UTC - in response to Message 333.  

My wild guess would be that task is somehow faulty.

hello Hal Bregg
this what it look like in a screen shot of BOINC 7.14.2

ID: 334 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hal Bregg

Send message
Joined: 24 Apr 19
Posts: 49
Credit: 112,139
RAC: 33
Message 335 - Posted: 7 Jun 2019, 17:50:28 UTC - in response to Message 334.  

This is weird one. Not only nanoHUB is affected but also other projects.
The only thing I found that might be useful is this

https://windowsreport.com/hypervisor-not-running/

I wish I could help but I am not super knowledgeable about VirtualBox and Hypervisor stuff.
Maybe project admins will know how to resolve it.
ID: 335 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nonexistent_Admin
Volunteer moderator
Project administrator

Send message
Joined: 27 Sep 18
Posts: 58
Credit: 0
RAC: 0
Message 337 - Posted: 7 Jun 2019, 18:14:19 UTC - in response to Message 335.  

Sorry, I have no idea how to fix hypervisor issues.
ID: 337 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Byron Leigh Hatch @ team Carl Sagan
Avatar

Send message
Joined: 10 May 19
Posts: 6
Credit: 585
RAC: 0
Message 341 - Posted: 8 Jun 2019, 6:10:20 UTC - in response to Message 337.  

hello Hal Bregg
hello Nonexistent_Admin

anyway thanks for posting and do your best in trying to help,
I'll do some more searches and thinking,
I'll post over at the BOINC message board, re questions and help,

Best Wishes,
Byron.
ID: 341 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : how can i fix - postponed for 86400 seconds: Detection of VM Hypervisor failed


©2020 COPYRIGHT 2017-2018 NCN